文章导航绿软下载站软件下载安卓资源苹果资源专题

您当前所在位置:首页路由交换思科技术 → 3560的Qos测试

3560的Qos测试

时间:2015/6/28来源:宝马会网址网作者:网管联盟我要评论(0)

配置Qos后做丢包率的测试
F0/1接Server端(即收包方 模拟公网网关 IP:61.183.139.X)
F0/3接PC_b(发包方 模拟语音GW IP:61.183.139.B)
F0/5接PC_c(发包方 模拟MAIL IP:61.183.139.A)
F0/接PC_d(发包方 模拟普通数据 IP:61.183.139.renyi)

(1)三台pc同时各自向Server端发送40m/s的数据包
优先级最高的语音GW不丢包
其次的MAIL 丢包不严重
普通数据丢包很严重 50%的样子

(2)三台pc同时各自向Server端发送10m/s的数据包
优先级最高的语音GW不丢包
其次的MAIL 丢包不严重
普通数据丢包很严重 50%的样子


这个(2)问题客户很不满意,现在一起加起来才30兆,通过百兆的端口,优先级低的也丢包这么严重
貌似像是高优先级的占满了带宽 可是才10m啊
头疼 如何解决?

Switch#sh run
Building configuration...
Current configuration : 3966 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
service sequence-numbers
!
hostname Switch
!
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
!
!
mls qos    //启用QOS
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
class-map match-all mail    //定义
  match access-group 110
class-map match-all mail1
  match access-group 150
class-map match-any voice1
  match access-group 160
class-map match-any voice
  match access-group 120
!
!
policy-map dongxun1
  class voice1
   set precedence 1
  class mail1
   set precedence 3
  class class-default
   set precedence 5
policy-map dongxun
  class voice
   set precedence 1
  class mail
   set precedence 3
  class class-default
   set precedence 5
!
!
interface FastEthernet0/1
switchport access vlan 100
switchport mode access
service-policy input dongxun1
!
interface FastEthernet0/2 bandwidth 100 (kbit为单位)
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/3
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/4
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/5
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/6
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/7
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/8
switchport access vlan 100
switchport mode access
service-policy input dongxun
!  
interface FastEthernet0/9
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/10
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/11
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/12
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/13
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/14
switchport access vlan 100
switchport mode access
service-policy input dongxun
!
interface FastEthernet0/15
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 200
switchport mode access
!  
interface FastEthernet0/19
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 200
switchport mode access
!
interface FastEthernet0/24
switchport access vlan 200
switchport mode access
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan200
ip address 172.16.12.177 255.255.224.0
!
ip classless
ip http server
!
access-list 110 permit ip host 61.183.139.A any //MAIL 服务器地址
access-list 120 permit ip host 61.183.139.B any //语音GW地址
access-list 120 permit ip host 61.183.139.C any
access-list 120 permit ip host 61.183.139.D any
access-list 120 permit ip host 61.183.139.E any
access-list 150 permit ip any host 61.183.139.F
access-list 160 permit ip any host 61.183.139.G
access-list 160 permit ip any host 61.183.139.H
access-list 160 permit ip any host 61.183.139.I
access-list 160 permit ip any host 61.183.139.J
!
control-plane
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

关键词标签:3560的Qos测试

相关阅读

文章评论
发表评论

热门文章 网捷(Foundry)网络公司交换机的命令网捷(Foundry)网络公司交换机的命令IPV4 静态路由 IPV4 Static RouteIPV4 静态路由 IPV4 Static RouteQoS中的限速QoS中的限速路由交换操作系统备份与升级路由交换操作系统备份与升级

相关软件

人气排行 cisco3560三层交换机vlan间路由配置实例使用Cisco Packet Tracer之图解PDUs的使用如何清除交换机配置?网捷(Foundry)网络公司交换机的命令使用Cisco Packer Trace之三层交换机+路由器共享上网清除cisco交换机配置CISCO交换机实现IP地址与MAC地址绑定

188bet uedbet 威廉希尔 明升 bwin 明升88 bodog bwin 明升m88.com 18luck 188bet unibet unibet Ladbrokes Ladbrokes casino m88明升 明升 明升 m88.com 188bet m88 明陞 uedbet赫塔菲官网 365bet官网 m88 help
188bet www.188bet.com bwin 平博 unibet 明升 188bet uk Ladbrokes 德赢vwin 188bet m88.com w88 平博88 uedbet体育 188bet 188bet 威廉希尔 明升体育app 平博88 M88 Games vwin德赢 uedbet官网 bodog fun88 188bet Cisco access-list 访问控制列表配置全解